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• Designing the Template of a Dissertation 

• Text Editing and Insertion of Special 

Characters and Pictures 

• Creating and Formatting Tables 

• Creating List of Tables & Figures, and Table 

of Contents 



 

 

 

DESIGNING THE TEMPLATE  

       OF A DISSERTATION 
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Starting Microsoft Word 
• Double click on the MS WORD icon (if you have it on your desktop). 

• Alternatively, click the start button and then select: 

     All programs > Microsoft Office > Microsoft Word 2010 

• A new empty document (Document1-Microsoft Word) will be 
displayed on your screen (as shown on the next slide). 
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Name and save your 
document: 
• Click on the Office button [1] 

in the top left-hand corner and 
then choose Save As [2] 

    (A new dialog box will appear 
as shown on the next slide) 
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Name and save your document contd. 
• Type the name you want to give your document in the File name box, there is no 

need to clear what is inside the box before typing the name, whatever you type will 
replace what is already there [1]. 

• Select the location where you want to save your document  (the desktop) [2]. 
• Select the folder  (if you have already opened a folder for the document) or click on 

New Folder, and give it a name, then click  open [3]. 
• Finally click Save [4].  Your document now has a name as shown on the next slide 



Name and save your document contd. 
• The file name (My MPH dissertation Telemedicine Study) is displayed in the Title 

bar. 

• The type of document is also displayed in front of the name (docx-Microscoft 
Word). 

• Letters and numbers should be used for file names (spaces, hyphens and 
underscores are also permitted); but the program will not accept any other 
punctuation marks. 
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Features of MS Word working environment contd. 
Some of the important features of Microsoft Word working environment include: 
• Title bar: Appears at the top of the program window and displays the name of the document and program. The buttons 

on the right side of the Title bar are used to minimize, restore and close the program window.  
• Quick Access tool bar: Appears on the left side of the Title bar and contains frequently used commands that are 

independent of the tabs displayed on the Ribbon. 
• Ribbon: Extends across the top of the program window, directly below the Title bar, and consists of a set of tabs, each 

of which contains groups of related commands.  
• Document area: This is the white environment where the processing of the document is done. 
• Scroll bars: Appear along the right side and bottom of the document area and enable you to scroll through the 

document.  
• Status bar: Appears at the bottom of the program window and displays various messages (including the opened files 

and folders). 8 



Quick Access toolbar 

 
• The Quick Access toolbar provides one-click access to commonly 

       used command and options. 

• By default, it is located on the left side of the Title bar and displays 

       the Save, Undo, and Redo buttons. 

• To add a command to the Quick Access toolbar: 

      On the Ribbon, right-click the command that you want to add,  

      and then click Add to Quick Access toolbar on the shortcut menu. 

• To remove a command from the Quick Access toolbar: 

      On the Quick Access toolbar, right-click the command that you want to remove,  

      and then click Remove from Quick Access toolbar on the shortcut menu. 

• To customize the Quick Access toolbar: 

      On the arrow on the right side of the Quick Access toolbar, a menu which  

      Includes additional commands and options that can be used to customize the  

      toolbar is displayed. Select the item(s) of your choice. 
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Ribbon 

 
• The  Ribbon is designed to help you quickly find the commands that you need to 

complete a task. 

• It consists of a set of task-specific tabs. The main tabs are visible at all times; other 
tabs, known as contextual tabs, appear only when you create  or select certain 
types of objects (e.g., images, tables, charts). These tabs are indicated by colored 
headers and contain commands that are specific to working with the selected 
object. 

• Clicking a tab displays a set of related commands that are organized into logical 
groups. 

• A dialog box launcher appears in the lower-right corner of most groups on the 
Ribbon. Clicking it opens a related dialog box or task pane which offers additional 
options or more precise control than the commands available on the Ribbon. 

• If a command on the Ribbon appears dimmed, it is unavailable. 
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Ribbon tabs 
• File tab: This tab displays the backstage view which contains commands 

      related to managing files and customizing the program. The File tab 

      replaces the Microsoft Office button and File menu used in earlier  

      releases of Microsoft office. 

      Clicking on the File tab displays a dialog box which contains options such  

      as Save, Save As, Open, Close, Info, Recent, New, Print, Save & Send etc. 

 

• Home tab: This is the most used tab;   it incorporates all text and cell formatting 
features such as font and paragraph changes.  

 

 

 

• Insert tab: This tab allows you to insert a variety of items into a document from 
pictures, clip art, shapes, charts, and headers and footers. 

 

11 



Ribbon tabs contd. 
• Page Layout tab: This tab has commands to adjust page elements such as margins, 

orientation, inserting columns, breaks, line numbers, page background and themes. 

 

 

 

 

• References tab: This tab has commands to use when creating a table of Contents and 
citation page for a paper.  

 

 

 

 

• Mailings tab: This tab allows you to create documents to help when sending out 
mailings such as printing envelopes, labels and processing mail merges. 
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Ribbon tabs contd. 
• Review tab: This tab allows you to correct spelling and grammar issues as well as set up 

security protections. It also hold the track changes feature which provides people with the 
ability to make notes and changes to a document of another person. 

 

 

 
• View tab: This tab allows you to change the view of your document to a different 

two page document or zoom. 

 

 

 
• EndNote X8tab: This tab will only appear if the application is installed in your 

system. It allows you to manage your citations. 
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Designing the template of your dissertation 
• The first thing to be done before designing the template of your 

dissertation is to obtain the guideline of the institution (i.e., 
university or postgraduate medical college) concerned. 

• The information contained in such guidelines includes (but not 
limited to): 

14 

1. The font to be used 
2. The font size 
3. The spacing 
4. The page set up (margins and 

gutter) 
5. The paper size 
6. The order of arrangement 
7. Numbering of the sections of 

the dissertation 
      
For publication in journals, authors are expected to prepare their manuscripts based on the 
 Guideline for Authors, and in some cases using the Manuscripts templates designed by the  
journals concerned. 



Designing the template of your dissertation contd. 

To design the dissertation template: 
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• Open the folder in which the 
document was saved. 

• Double click on the file to open 
it. 

• The next thing to do is to set 
the margins and spacing 
(based on the guideline of the 
institution concerned). 

 
 
      



Designing the template of your dissertation contd. 

Margins and Line spacing: 

Margins: 

 

 

 

 

Line spacing: 
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• Margins are the space between the 
edge of the paper and the text.  

• You can adjust the left, right, top and 
bottom margins of your document. 

• By default, Word sets all margins left, 

right, top and bottom to one inch.      

• Line spacing determines the amount 
of vertical space between the lines of 
the text in a paragraph. 

• By default, lines are single-spaced, 
meaning that the spacing 
accommodates the largest font in 
that line, plus a small amount of 

extra space.     



Designing the template of your dissertation contd. 

To set the margins: 

 

17 

• Open the document 
 
• Click the Page Layout tab [1], 

and click the draw down arrow 
below the Margins button [2] 
in the Page Setup group. 

 
• A lot of options will appear, go 

down and click on Custom 
Margins [3]. 
 

• A Page Setup dialog box will 
appear as shown on the next 
slide. 

 
      



Designing the template of your dissertation contd. 

To set the margins contd.: 
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• By default all the margins are set to one 
inch [1], set the margins in the text boxes 
for the respective margins inline with 
your institution’s guideline if it is 
different from the default settings. If you 
are adopting an existing template, the 
dimensions of the margins will also 
appear. 

• If you are going to bind the document 
and want to add an extra amount of 
space on one edge for the binding, enter 
that amount in the Gutter text box [2], 
and select the side for the gutter using 
the drop-down arrow in the Gutter 
position text box [3]. 

• By default the setting is applied to Whole 
document. 

• Click the OK button [4]to apply the 
margins 

      



Designing the template of your dissertation contd. 

Creating the sections of the dissertation 
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• The next thing to do is to create the 
sections of the dissertation. 

• There are 2 sections in a dissertation, 
these include: 

      a. The preliminary section (which 
consists of Title page, Dedication, 
Certification, Acknowledgements, 
Table of contents, List of tables, List 
of figures, List of abbreviations and 
Abstract). 

      b. The body of the dissertation 
(which consists of Chapters 1 to 6, 
References and Appendices). 

• A dummy dissertation (using random 
words) containing 100 paragraphs, 
each with about 10 lines (i.e., about 
20 pages or more) can be created by 
typing: =rand(100,10) and then press 
Enter. 

Allocate a page to each of the 
components of the preliminary 
section (i.e., from Title page to 
Abstract) and 2 pages to each of the 
components of the body of the 
dissertation. 
 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• Open the dummy dissertation you have 
created and set the line spacing. 

To set the line spacing: 
• Press Ctrl + A to highlight the whole 

document. 
• On the Home tab [1], find the Paragraph 

group, and click on the drop-down arrow next 
it [2]. 

• In the Paragraph dialog box that appears, find 
Spacing, click on the drop down arrow in the 
Line spacing box [3]and select the desired 
spacing (UDUS recommends double spacing 
[4] for all dissertations). 

• Click OK [5]. 
 
Extra spaces can be inserted between paragraphs 
by entering the dimensions in the Before and After  
boxes under Spacing 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• Also set the font and font size . 
To set the font: 
• Press Ctrl + A to highlight the whole 

document. 
• On the Home tab [1], find the Font group [2], 
• Click on the drop-down arrow in the font box 

[3]. 
• In the Themes Fonts dialog box that appears, 

click on the specified font (Times New Roman) 
[4]. 

 
• To set the font size: 
• Click on the drop-down arrow in the font size 

box [5]. 
• Select the specified size out of the various sizes 

that appear in the dialog box (usually 12)[6]; or 
enter the specified size directly into the box 
and click Enter.  
 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• Press caps lock (for upper case) and type TITLE PAGE before the words on the 
first line of the first page. Highlight it and press Ctrl + B to make it bold. 

• Press Enter to shift the other words after it to the next line. 
 
 
 
 
 
• Scroll down and type DEDICATION before the words on the third line to the end 

of the page. Highlight it and press Ctrl + B to make it bold. 
• Press Enter to shift the other words after it to the next line. 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• Repeat the procedure for the other components of the preliminary section 
contd. (i.e., from CERTIFICATION to ABSTRACT).  
 
 
 
 
 
 
 
 
 
 

• Highlight the respective headings and press Ctrl + E to move them to the center 
one after the other (as shown below). 

 
 
 
 
 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 

24 

• The next thing to do is to complete the components of the preliminary section 
as specified in the guideline of the university (or institution) concerned.  

• Whereas the headings of the other components are retained, and the 
necessary information is typed under them, the title page has no heading.  

• All you need to do is to highlight the heading for the title page (already moved 
to the center) and replace it with in accordance with format specified by the 
university (or institution concerned) as follows: 

• Press caps lock (for upper case) and type USMANU DANFODIYO UNIVERSITY, SOKOTO 
• Press Enter once (to  shift to the next line) and type (POSTGRADUATE SCHOOL) 
• Press Enter thrice (to create sufficient space) and type the title of your research (e.g., KNOWLEDGE AND 

PRACTICES REGARDING TELEMEDICINE AMONG HEALTH WORKERS IN SOKOTO, NIGERIA) 
• Press Enter thrice and type A DISSERTATION SUBMITTED TO THE POSTGRADUATE SCHOOL 
• Press Enter once and type USMANU DANFODIYO UNIVERSITY, SOKOTO, NIGERIA 
• Press Enter thrice and type IN PARTIAL FULFILLMENT OF THE REQUIREMENTS FOR THE AWARD OF 
• Press Enter once and type DEGREE OF MASTER OF PUBLIC HEALTH (MPH) 
• Press Enter thrice and type By 
• Press Enter once and type your name (e.g., DANMAKARANTA OMOILEIWE NWAKUKO) 
• Press Enter thrice and type DEPARTMENT OF COMMUNITY HEALTH 
• Press Enter thrice and type the month and year of graduation (usually the date fixed for the external 

defense (e.g., June 2019) 

    The completed title page is shown on the next slide. 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• The completed title 
page is shown here. 

 
• Please note that 

there is no separate 
heading for the 
TITLE PAGE. 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• For the components of the body of the dissertation 
• Press caps lock (for upper case) and type CHAPTER ONE before the words on 

the first line of the first page.  
• Press Enter to shift the other words after it to the next line. 
• Type the title of the chapter (INTRODUCTION) before the words on the second 

line and press Enter to shift the other words to the next line. 
• Type 1.1 Background to the Study (with all the main words in capital letters) on 

the third line and press Enter to shift the other words to the next line. 
• Highlight the chapter heading and subheading, and press Ctrl + B to make them 

bold.  
• Highlight only the chapter heading and press Ctrl + E to move it to the center. 
 
 
 
 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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For the components of the body of the dissertation contd. 
• Count three lines under the subheading, place the cursor before the first word 

on the fourth line and press Enter twice to create a new  paragraph with 
adequate space between it and the lines under the subheading earlier created. 

• Type 1.2 Problem Statement (with all the main words in capital letters) in the 
first line of the new paragraph created and press Enter to shift the other words 
to the next line. 

• Highlight the newly created subheading, and press Ctrl + B to make it bold.  
• Repeat the procedure for the other subheadings in the chapter 
 
 
 
 
 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• For the components of the body of the dissertation contd. 
• In situations where there are sub-subheadings: 
• Count three lines under the last subheading, place the cursor before the 

words in the fourth line and press Enter twice to create a space between it 
and the lines under the last subheading. 

• Type 1.4 Aim and Objectives of the Study (with all the main words in capital 
letters) in the first line and press Enter to shift the other words to the next 
line. 

• Place the cursor in front of the words in the next line and type 1.4.1 Aim 
and press Enter to shift the other words to the next line. 

• Count two lines under the newly created sub-subheading, place the cursor 
in front of the words on the next line and type 1.4.2 Specific objectives  
(with only the first word in capital letter) and press Enter to shift the other 
words to the next line (as shown on the next slide). 

• There is no need to create any space between sub-subheadings. 
• Repeat the procedure for all the chapters of the dissertation.  

 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• For the components of the body of the dissertation contd. 
• In situations where there are sub-subheadings contd. 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• Since each of the components is expected to 
be on a separate page, the next thing to do is 
to create page breaks. 

 

To create page breaks 
• Put the cursor directly before DEDICATION. 
• On the Page Layout tab [1], find the Page 

Setup group [2], and click on the drop-down 
arrow next to Breaks [3]. 

• In the dialog box that appears, find Page 
Breaks and click on Page [4]. 

• DEDICATION automatically shifts to the next 
page (as another heading). Repeat the 
procedure for the remaining components (i.e., 
from Certification to Appendices). 

Short cut: Put the cursor directly before the next component to be moved to a new page and press Ctrl + Enter 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 

31 

• The next thing to do is to divide the 
dissertation into 2 sections (i.e., preliminary 
section and body of dissertation) since they 
have different numbering formats by creating 
section breaks. 

 

To create section breaks 
• Put the cursor immediately after the last Key 

word under ABSTRACT. 
• On the Page Layout tab [1], find the Page 

Setup group [2], and click on the drop-down 
arrow next to Breaks [3]. 

• In the dialog box that appears, find Section 
Breaks and click on Next Page [4]. 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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• Finally, the sections are numbered. 
 

To number the preliminary section: 
• Go to the first page of the preliminary section. 
• On the Insert tab [1], find the Header and 

Footer group [2], and click on the drop-down 
arrow next to Page Number [3]. 

• In the dialog box that appears, click on Format 
Page Numbers [4]. 

• Click on the drop-down arrow in the Number 
format box [5]of the Page Number Format 
dialog box that appears, go down and select 
the Roman Numeral format (i.e., i, ii, iii) [6]. 

• Find Page numbering and use the drop-down 
arrow in the Start at box [7]to indicate that 
the numbering should start at i. 

• Click OK [8]. 



Designing the template of your dissertation contd. 

Creating the sections of the dissertation contd. 
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To number the preliminary section contd.: 
• Click again on the drop-down arrow next to 

Page Number [3]. 
 

• In the dialog box that appears, click on 
Bottom of page [9]. 
 

• In the Simple options that appear, select Plain 
Number 2 [10]. 
 

• Finally, click on Close Header and Footer [11], 
or press Escape. 
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Creating the sections of the dissertation contd. 
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• Finally, the body of dissertation section is 
numbered. 

To number the body of dissertation section: 
• Go to the first page of the body of dissertation 

section (i.e., the first page of CHAPTER ONE). 
• On the Insert tab [1], find the Header and Footer 

group [2], and click on the drop-down arrow next 
to Page Number [3]. 

• In the dialog box that appears, click on Format 
Page Numbers [4]. 

• Click on the drop-down arrow in the Number 
format box of the Page Number Format dialog box 
that appears, and select the Arabic Numeral format 
(i.e.,1,2,3) [12]. 

• Find Page numbering and use the drop-down 
arrow in the Start at box [7]to indicate that the 
numbering should start at 1. 

• Click OK [8]. 

• Finally, save and close. 



 

 

 
TEXT EDITING AND INSERTION  

     OF SPECIAL CHARACTERS  

                 AND PICTURES 
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Moving to a specific page (Go To) 

 This function enables you to move from a particular page to any specific 
page directly instead of using the cursor movement keys or scroll bar. 
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To move from a particular page to a specific page: 
• Press Ctrl + G 
• Type the page number you want to go to (e.g., 15 [1]) in the 

Enter page number box of the Find and Replace dialog box that 
appears. 

• Click  Go To [2], and then click Close [3]. 

To go directly to the end of a file from any location in the file:  
Press Ctrl + End 
To go directly to the beginning of a file from any location in the file: 
Press Ctrl + Home 



Copy Function 

 This function enables you to create a duplicate copy of the same 
text for the purpose of reproducing it as much as possible. 
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To copy a text: 
• Highlight the  text you want to copy 

[1]. 
• On the Home tab, in the Clipboard 

group, click copy [2]. 
• Position the cursor where you want 

to paste the copied text, and click 
paste [3]. 

 
Alternatively (Shortcut): 

• Highlight the text you want to copy. 
• Press Ctrl + C to copy. 
• Position the cursor where you want 

to paste the copied text. 
• Press Ctrl + V to paste. 



Cut Function 

 This function enables you to remove a text, or an object from 
its original location, and transfer it to another location. 
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To cut a text or object: 
• Highlight the text or object you want 

to cut [1]. 
• On the Home tab, in the Clipboard 

group, click cut [2]. 
• Position the cursor where you want 

to paste the text or object and click 
paste [3]. 

 
Alternatively (Shortcut): 

• Highlight the text or object you want 
to cut. 

• Press Ctrl + X to cut. 
• Position the cursor where you want 

to paste the text or object. 
• Press Ctrl + V to paste. 



Case conversion 

 This function enables you to change the text from one case to 
another. 
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To convert text from one case to 
another: 

• Highlight the text you want to 
convert to another case [1]. 

• On the Home tab [2], in the Font 
group [3], click on the drop down 
arrow next to the Change case 
icon (Aa)[4]. 

• In the dialog box that appears 
select the case you want. 

• For the main headings of the 
preliminary section, Chapters 1 to 
6, References and Appendices 
(Heading 1) select UPPER CASE 
[5]. 



Case conversion contd. 
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To convert from one case to 
another contd.: 

• For the sub-headings (Heading 2) 
select  Capitalize Each Word [6]. 

• For the sub-sub-headings (Heading 
3) select Sentence case [7] 

 
 
Alternatively (Short cut): 

• Highlight the text that you want to 
convert to another case, and press      
Shift + F3. 

• Each time you press Shift + F3, the 
text changes from one case to 
another  (i.e., UPPER CASE to 
lower case and Capitalize Each 
Word). 



Creating columns 

 This function enables you to divide the text into columns, this 
can be useful where you wish to make illustrations on page.  
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To create columns: 
• Highlight the text you want to 

format in columns [1]. 
• On the Page Layout tab [2], in the 

Page Set Up group [3], click on the 
drop down arrow below Columns 
[4]. 

• In the dialog box that appears, click 
the number of columns that you 
want (e.g., Two) [5]. 



Adding borders to text 
 This function enables you to add borders to a selected range of text in your 

document in order to highlight it.  
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To add borders to text: 
• Highlight the text you want to add borders to [1]. 
• On the Home tab [2], in the Paragraph group [3], 

click on the drop down arrow next to Borders icon 
[4]. 

• In the dialog box that appears, select the border 
you want (e.g., Outside) [5]. 

• To add color to the background, click on the drop 
down arrow next to Color text background icon 
[6] and select the color you want in the dialog box 
that appears [7] 



Adding bullets to text 

 This function enables you to highlight some key points.  
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To add bullets to text: 
• Place the cursor before the first 

letter on the line where you want 
to add a bullet [1]. 

• On the Home tab [2], in the 
Paragraph group [3], click on the 
drop down arrow next to Bullets 
icon [4]. 

• In the Bullet Library dialog box 
that appears , click on the type of 
bullet you want [5]. 

• Place your cursor in front of the 
next line you want to add a bullet 
and press Enter. 

• Repeat the procedure  for the 
other lines that require bullets.                      
 



Numbering items in a text 
 This function enables you to number the items in a text, 

rather than just using bullets to highlight them. 
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To number the items in a text: 
• Place the cursor before the first 

letter on the line you want to 
number [1]. 

• On the Home tab [2], in the 
Paragraph group [3], click on the 
drop down arrow next to the 
Numbering icon [4]. 

• In the Numbering Library dialog 
box that appears, click on the 
numbering format you want [5]. 

• Place your cursor in front of the 
next line you want to number and 
press Enter. 

• Repeat the procedure for the 
other lines you want to number.                     
 



Indenting text 
 This involves shifting your text either right or left, starting from the 

end or beginning of a line or range of lines. 
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To indent text: 
• Highlight the text you want to indent [1]. 
• On the Home tab [2], in the Paragraph group [3],  click the Increase indent [4] or Decrease 

indent [5] icons (to indent inwards, or  reverse the indentation ). 

Alternatively (Shortcut):  
• Highlight the text you want to indent and press Ctrl + M 
• If you don’t want the first line of each paragraph to be indented  press Ctrl + T; or Ctrl + Y 
• Another option is to click on the drop down arrow [6] next to the Paragraph group and set 

the Rt and Lt indentations [7] in the Indentation boxes of the dialog box that appears, and 
then click OK [8].                     

 



Adjusting line spacing  
 The line spacing of your text can be increased or decreased if necessary. 
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To increase or decrease line spacing: 
• Highlight the text you want to adjust the line spacing [1]. 
• On the Home tab [2], in the Paragraph group [3], click on 

the arrow next to the Line spacing icon [4]. 
• In the dialog box that appears, click on the line spacing 

you want (e.g., 2.0) [5]. 



Aligning and justifying text 
 This function enables you to align your text to the left, right, 

and centre, or justify it (i.e., aligned to both sides). 
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To align or justify text: 
• Highlight the text you want to align or justify [1]. 
• On the Home tab [2], in the Paragraph group [3], 

click on the one you want among Align left [4], 
Centralize [5], Align right [6], or Justify [7] icons. 

 

Alternatively (Shortcut): 
• Highlight the text you want to align or justify  

• Press Ctrl  + L to align to the left 

• Press Ctrl + R  to align to the right 

• Press Ctrl + E  to centralize 

• Press Ctrl + J  to justify 
 



Sorting text 
 This function enables you to arrange the lines of text alphabetically (in 

ascending or descending order based on the first letter on the respective 
lines). This function is used in arranging the LIST OF ABBREVIATIONS 
alphabetically. 
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To sort text: 
• Highlight the text you want to 

sort [1]. 
• On the Home tab [2], in the 

Paragraph group [3], click on the 
Sort (A to Z) icon [4]. 

• Since the dialog box that appears 
already shows sorting by 
paragraph and in ascending 
order, just click OK [5]. 

• The text automatically becomes 
arranged in ascending order 
alphabetically from A to Z. 



Subscripting, superscripting and making spike through 

 Subscript refers to lowering a character or number to the base of a neighboring number or 
character, while superscript refers to raising the power of the character. Spike through refers to 
the act of cancelling a text. Double spike through enables you to create currency symbols. 
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To subscripts, superscripts and make spike through: 
• Highlight the letter you wish to subscript [1], superscript 

[2], or make a spike through [3], one at a time. 
• On the Home tab [4], go to the Font group and click on 

the drop down arrow next to it [5]. 
• In the dialog box that appears, go to Effects and select the 

action you want [6], and then click OK [7]. 
 
OR: 
• Highlight the letter, and click on the subscript 

[8],superscript [9], or spike through [10] icons  directly. 
 
Alternatively (Shortcut): 
• Highlight the letter,  

• Press Ctrl  + + to subscript 

• Press Shift + Ctrl + +  to superscript 

 
 



Bolding, italicizing, and underlining text 

 This function enables you to highlight words, headings or 
portions of text by bolding, italicizing or underlining them. 
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To bold, italicize or underline text: 
• Highlight the text you want to bold [1], 

italicize [2] or underline [3]. 
• On the Home tab [4], in the Font group 

[5], click on Bold [6], Italicize [7], or 
Underline [8] icons as applicable,           
one at a time. 

 
Alternatively (Shortcut): 
• Highlight the text,  

• Press Ctrl  + B to bold it 

• Press Ctrl + I  to italicize it 

• Press Ctrl + U  to underline it 

 



Finding and replacing text 

 This function enables you to search for a particular word or phrase in a 
document, and when found , replace it with another word or phrase. For 
instance searching for Community Medicine and replacing it with 
Community Health. 
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To find and replace text: 
• Position the cursor at the beginning of the document 
• On the Home tab, in the Editing group [1], click  Replace [2]. 
 
 
• In the Find and Replace dialog box that appears, type what you want to find in the Find what box (e.g., 

COMMUNITY MEDICINE)[3], and what  you want to replace it with in the Replace with box (e.g., 
COMMUNITY HEALTH)[4], and click Replace All [5]. 
 
 
 
 

 
 
 

 
 

• Finally click OK [6] in the dialogue box that appears. 

Alternatively (shortcut): Press Ctrl + F,  click Replace in the dialog 
box that appears, and perform steps  3 to 6 as described above. 



Finding and replacing text contd. 

 The find and replace text function can also be used to search for 
a particular word or phrase within a document, and when 
found, delete it completely. 
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To find and delete a text: 
• Position the cursor at the beginning of the document 
• On the Home tab, in the Editing group [1], click  Replace [2]. 
 
 
• In the Find and Replace dialog box that appears, type what you want to find in the Find what box (e.g., 

COMMUNITY MEDICINE)[3], leave the Replace with box with blank field and click Replace All [5]. 
 
 
 
 
 

 
 
 

 
 

• Finally click OK [6] in the dialogue box that appears . 



Delete Function 

 This function enables you to remove a text completely. 
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To delete a text: 

• Highlight the text you want to delete [1]. 

 

 

 

 

• Press delete on the keyboard [2]. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Delete Function contd. 
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To delete a letter at a time: 
• Place the cursor before the 

letter  you want to delete [1]. 
• Press delete [2]on the 

keyboard. 
 

OR: 
• Place the cursor after the letter 

you want to delete [3]. 
• Press backspace [4] on the 

keyboard. 
 
 

 

 To delete a word: 

• Place the cursor before the word 
you want to delete. 

• Press Ctrl + delete on the 
keyboard. 

OR: 

• Place the cursor after the word 
you want to delete. 

• Press Ctrl + backspace on the 
keyboard. 



Undoing a command 

     This command is used to reverse the last (or most recent) action 
or operation on a document. 
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To undo an action: 

• Click on the undo icon [1] on 
the Quick Access Toolbar. 

Shortcut: Press Ctrl + Z 

 

To reverse the undo 
action: 

• Click on the redo icon [2] on 
the Quick Access Toolbar. 



Inserting text boxes 

 This function enables you to type and make designs anywhere 
in your document. 
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To insert a text box: 
• On the Insert tab [1], in the Text 

group [2], click Text Box [3]. 
• In the text box dialog box that 

appears, click on the design you 
want (e.g., Simple Text Box) [4]. 

• Click inside the text box and type or 
paste text [5]. 



Inserting text boxes contd. 
Changing the direction of textbox and text 
  This function enables you to change the direction of the textbox from 

horizontal to vertical (and with the text facing up or down) as you want. 
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To change the direction of textbox and text: 
• Click on the margin of the textbox to highlight it. 
• On the Format tab [1], in the Text group [2], click Text Direction [3]. 
• The direction of the text box changes following the first click, while the 

direction of the text inside the box changes following the second click on 
Text Direction. 



Inserting text boxes contd.  
Adjusting the size of a textbox, moving and duplicating it 
 This function enables you to adjust the size of your textbox, move it from 

one location to another, and make duplicates. This operation is very useful 
in designing the conceptual framework of your study. 
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To adjust the size of the textbox: 
• Click on the margin of the textbox to highlight it. 
• Move the mouse over the margin of the text box in the 

direction in which you wish to adjust the textbox until 
the arrow with two heads appears. 

• Hold down the Left mouse button and drag the margin 
of textbox as necessary, and then release the button. 

To move the text box from one location to another: 
• Click on the margin of the textbox to highlight it. 
• Move the textbox vertically (i.e., up or down) using the 

Pg up and Pg Dn arrow keys, and horizontally (i.e., left 
or right) using the Home or End arrow keys on the 
keyboard. 

• For precise movement hold down the Ctrl button 
while moving the textbox with the arrow keys. 

To duplicate a textbox: 

• Click on the margin of the textbox to highlight it. 

• Press Ctrl + D to duplicate it, click on the margin of the new textbox and move it to the 
desired location as indicated above. 



Inserting text boxes contd.  
Changing the shape of the textbox 
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To change the shape of the textbox: 
• Click on the margin of the textbox to highlight it. 
• On the Format tab [1], in the Text Box Styles group [2], click on the drop 

down arrow next to Change Shape [3]. 
• In the dialogue box that appears click on the shape you want [4]. 
• The shape of text box automatically changes to the selected shape [5] 



Inserting text boxes contd.  
Adjusting the thickness of the textbox margin 
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To adjust the thickness of the textbox margin : 
• Click on the margin of the textbox to highlight it. 
• On the Format tab [1], in the Text Box Styles group [2], click on the drop 

down arrow next to Shape Outline [3]. 
• In the dialogue box that appears, click on Weight [4]. 
• Click on the thickness you want from the next dialog box that appears [5] 



Inserting text boxes contd.  
Changing the color of the textbox margin 
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To change the color of the textbox margin: 
• Click on the margin of the textbox to highlight it. 
• On the Format tab [1], in the Text Box Styles group [2], click on the drop down 

arrow next to Shape Outline [3]. 
• In the Themes Color dialog box that appears, select the color you want [4]. 
• If you want a color that is not in the options displayed , click on More Outline 

Colors [5], select from the colors displayed in the dialog box that appears [6], and 
then click OK [7]. 



Inserting text boxes contd.  
Deleting the textbox margin 
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To delete the textbox margin: 
• Click on the margin of the textbox to highlight it. 
• On the Format tab [1], in the Text Box Styles group [2], click on 

the drop down arrow next to Shape Outline [3]. 
• In the Themes Color dialog box that appears ,click on               

No outline [8]. 



Inserting text boxes contd.  
Adding color to the textbox background 
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To add color to the textbox background: 
• Click on the margin of the textbox to highlight it. 
• On the Format tab [1], in the Text Box Styles group [2], click on the drop down 

arrow next to Shape Fill [3]. 
• In the Themes Color dialog box that appears select the color you want [4]. 
• If you want a color that is not in the options displayed , click on More Fill Colors 

[5], select from the colors displayed in the dialog box that appears [6], and then 
click OK [7]. 

To delete the background color: After step [3] click on No Fill 



Inserting shapes 

 This function enables you to make designs (illustrations or 
diagrams)in your document. 
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To insert a shape: 
• On the Insert tab [1], in the 

Illustrations group [2], click on 
the drop-down arrow under 
Shapes [3]. 
 

• Select the shape you want 
from the shapes in the dialog 
box that appears [4]. 

 
• Use the cursor to drag the 

cross sign            that appears 
to where you want the shape 
to be in your document and 
click on the Left button. 



Inserting shapes contd. 
Changing the direction of shapes 
 In designing diagrams you may need to change the direction 

of some of the shapes . 
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To change the direction of a shape: 

• Click on the shape to highlight it. 

• On the Format tab [1], in the Arrange group [2], click on the drop down 
arrow next to Rotate [3]. 

• Click on the rotation you want in the dialog box that appears (e.g., Rotate 
Left 900) [4]. 

• The direction of the shape changes, depending on the rotation selected. 

Other modifications (including changing the size, moving it, and adding background 
color) are as described for textboxes in the preceding slides . 



Inserting symbols 

 This function enables you to insert symbols that are not seen 
on the computer keyboard. 
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To insert a symbol: 
• On the Insert tab [1], in the Symbols group [2], click on the drop-down 

arrow under Symbols [3]. 
• Click on the symbol you want from the symbols in the dialog box that 

appears [4]. 
• If the symbol you want is not available in the box, click on More Symbols 

[5] 
 
 
 
 
 
 

 
• Use the drop-down arrows in the dialog box that appears to search for 

the symbol you want, click on it [6], click insert [7], and then click close. 



Inserting equations 
 This function enables you to insert equations (e.g., the formula for 

sample size estimation) in your document. 
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To insert an equation: 
• Place the cursor where you want to insert the equation. 
• On the Insert tab [1], in the Symbols group [2], click on the drop-

down arrow under Equation [3]. 

 

• In the dialog box that appears [4] scroll down 
and click on the equation you want. 

• If the equation you want is not available  in 
the box, click on Insert New Equation [5]and 
type the equation in the text box that appears 
[6]. 



Inserting equations contd. 
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To build the equation: 

• Click inside the box and type n =  
• Since the equation is in the form of a fraction  
• On the Design tab [1], in the Structures group 

[2], click on the drop down arrow under Fraction 
[3]. 

• In the dialog box that appears, click on the 
fraction format you want  [4]. 

 

Alternatively (shortcut): 
• Place the cursor where you want to insert the equation. 

• Press Alt + = to generate the equation box. 



Inserting equations contd. 
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• Click on the upper box in the 
equation box [5]to highlight it. 

• Click on the drop down arrow below 
Script [6], and click on the 
superscript box [7] in the dialog box 
that appears (to insert and make it 
replace the upper box). 

• Then type pq after the superscript 
symbol already inserted. 

• Click on the lower rectangle in the 
equation box [8] to highlight it. 

• Repeat steps 6 and 7 (to also replace 
the lower box with a superscript 
box).  

• Type Z in the upper box, and 2 in its 
superscript box. 

• Finally, type d in the lower box and 2 
in its superscript box. 



Inserting SmartArts 

 This function enables you to insert different SmartArt templates 
(used in constructing organograms and flow charts). 
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To insert a Smart Art: 
• Place the cursor where you want to 

insert the SmartArt. 
• On the Insert tab [1], in the Illustrations 

group [2], click on SmartArt [3]. 
• Use the drop down arrow in the dialog 

box that appears to scroll down and 
select the design you want, click on it [4], 
and then click OK [5]. 

• On the SmartArt design that is 
automatically inserted into your file, type 
the relevant information in the boxes 
marked [Text] [6]. 

• If  there is need for additional boxes,  
click on the drop down arrow next to  
the Add Shape box  [7] and select where 
the additional boxes should be (i.e., 
before or after, above or below) [8] in 
the dialog box that appears. 

• Finally, press Esc  



Inserting pictures 
 This function enables you to insert pictures of clinical conditions, 

equipment, logos of institutions etc). 
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To insert a picture: 
• Place the cursor where you want to 

insert the picture. 
• On the Insert tab [1], in the 

Illustrations group [2], click on 
Picture [3]. 

• In the Pictures folder [4]of your PC 
that opens, select the picture you 
want, click on it [5], and then click 
on Insert [6].  



Inserting pictures contd. 
Changing the position of your picture 

 This function enables you to move your picture to where you want 
it to be, and also wrap the text round it, if that is how you want it. 
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To change the position of a picture: 
• Click on the picture to highlight it. 
• On the Format tab [1], in the 

Arrange group [2], click on the 
drop down arrow below Position 
[3]. 

• In the dialog box that appears, 
click on the position you want [4]. 

 



Inserting pictures contd. 
Trimming your picture 
 This function enables you to reduce the size of your picture 

(to contain only the desired part of the picture). 
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To trim a picture: 
• Click on the picture to highlight it. 
• On the Format tab [1], go to the Size group [2]and click on 

Crop [3]. 

 

• Move the cursor over the edge of the picture until the crop sign changes to a 
horizontal T (        ) sign. 

• Hold down the left button of the mouse and move the edge of the horizontal T 
inwards leaving only the desired part of the picture. 

• Release the left button of the mouse and press Esc. 



Inserting pictures contd. 
Rotating your picture 
 This function enables you to change the direction of your picture 

depending on how you want it to be. 
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To rotate a picture: 
• Click on the picture to highlight it. 
• On the Format tab [1], in the Arrange group [2], click on the 

drop down arrow next to Rotate [3]. 
• Click on the rotation you want in the dialog box that appears 

[4].  
• The direction of the picture changes depending on the rotation 

selected.  
•  You can copy (Ctrl + C) and paste (Ctrl + V) several copies of 

your picture and rotate them in different directions [5]. 



 

 

 

         CREATING AND  

  FORMATTING TABLES 
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Creating and Formatting Tables 

 Tables are lines that are arranged in rows and columns, a common way of presenting data is 
by use of Frequency Distribution Tables. Whereas, different journals have different designs 
(as shown below), the first one (i.e., A: GMJ) is preferred  in a dissertation. 
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A: GMJ B: AAM C: PAMJ 

GMJ: Ghana Medical Journal 
AAM: Annals of African Medicine 
PAMJ: Pan African Medical Journal 



Creating and Formatting Tables contd. 
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To create a table: 
• The first thing to do is to draw a rough 

sketch of the table you want to create 
on a piece of paper in order to know the 
number of columns and rows the table 
should have. 

• However, additional columns or rows 
can be added if it becomes necessary to 
do so. 

• The number of columns required 
depends on the information to be 
presented, and the study design. 

•  The frequency distribution table of a 
cross-sectional study in a dissertation 
requires at least 3 columns (1 column 
for Variables, 1 column for Frequency, 
and one column for Percentage).  

• A row is assigned to the column heading 
[1], while a row is assigned to each of 
the variables (e.g., Age group [2], Sex 
[3], Marital status [4], etc), while the 
components of the respective variables 
are typed under them. 



Creating and Formatting Tables contd. 
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To create a table contd.: 
• The frequency distribution 

table of a comparative cross-
sectional study in a 
dissertation requires at least 4 
columns: 

       1 column for Variables  [1]; 
       1 column for the Rural 

group’s Frequency and 
Percentage merged together, 
and with the percentage sign 
(%) in round brackets [2]; 

       1 column for the Urban 
group’s Frequency and 
Percentage merged together, 
and with the percentage sign 
(%) in round brackets [3]. 

       1 column for the result of 
the Statistical Test done to 
check for any significant 
difference between the groups 
[4]. 

 
 



Creating and Formatting Tables contd. 
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To create a table contd.: 
• The frequency distribution table of 

the pre-intervention results section 
of an experimental study in a 
dissertation requires at least 4 
columns: 

       1 column for Variables  [1]; 
       1 column for the Intervention 

group’s Frequency and Percentage 
merged together, and with the 
percentage sign (%) in round 
brackets [2]; 

       1 column for the Control group’s 
Frequency and Percentage merged 
together, and with the percentage 
sign (%) in round brackets [3]. 

       1 column for the result of the 
Statistical Test done to check for any 
significant difference between the 
groups [4]. 

 
 



Creating and Formatting Tables contd. 
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To create a table contd.: 
• The frequency distribution table of the post-intervention results section of an experimental 

study in a dissertation requires at least 5 columns: 
       1 column for Variables  [1]; 
       2 columns for the Intervention group’s  results (i.e., a column each for the pre-

intervention and post-intervention Frequency and Percentage merged together, and with the 
percentage sign (%) in round brackets [2 and 3]; 

       2 columns for the Control group’s results (i.e., a column each for the pre-intervention and 
post-intervention Frequency and Percentage merged together, and with the percentage sign 
(%) in round brackets [4 and 5]. 

• The result of the Statistical Test done to check for any significant difference between the pre- 
and post-intervention results is placed in a row below the results [6]. 

• The cells in the two columns under each group are merged for the respective group heading 
and the result of the test of significance done to compare the pre- and post-intervention 
results (highlighted in yellow background). 

• If it is necessary to add additional rows for the other variables, do so before merging the cells 
for the results of the test of significance. 

 



Creating and Formatting Tables contd. 
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To create a table contd.: 
• To create the frequency distribution table of a cross-sectional study in a 

dissertation: 
• Press Enter twice to create a space between the text and the title of the table. 
• Type the title of the table [1], and press Enter to create a space between it and 

the table. 
• On the Insert tab [2], in the Tables group [3], click on the drop down arrow next 

to Table icon [4]. 
• In the Insert Table dialog box that appears, you either block the range of cells 

and columns that you want [5], or click Insert Table [6]. 

 



Creating and Formatting Tables contd. 
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To create a table contd.: 
• In the new Insert Table dialog box 

that appears, enter the number or 
columns you want (e.g., 3) [1], 
and the number of rows you want 
(e.g., 4) [2] in the respective 
boxes, and click OK [3]. 

• The table  is automatically 
inserted. 

• Enter the column headings in the 
first row of the respective 
columns. 

• Enter the variables in each of the 
rows (with their components 
under them in the respective 
rows). 



Creating and Formatting Tables contd. 
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To create a table contd.: 

To add additional rows and columns: 
• Click the cursor outside the last row [1] and press Enter (an additional row is added 

each time you click the cursor outside the last row and press Enter). 

 

 

Alternatively: 
• Click the cursor inside the last row (or 

the row you want to add additional 
rows above or below). 

• On the Layout tab [2], in the Rows and 
Columns group [3], click on the Insert 
Above [4] or Insert Below [5] icon as 
applicable (an additional row is inserted 
each time you click on any of the icons). 

• Similarly, to insert additional columns, 
place the cursor in the column you want 
to add additional columns before or 
after, repeat  steps [2] and [3] and click 
on Insert Left [6]or Insert Right [7] icon 
as applicable (an additional column is 
inserted each time you click on any of 
the icons). 



Creating and Formatting Tables contd. 
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To create a table contd.: 
To delete rows and columns: 
• Click inside the row or column you want to delete [1]. 

• On the Layout tab [2], in the 
Rows and Columns group 
[3], click on the drop down 
arrow next to Table icon [4]. 

• In the dialog box that 
appears, click on Delete 
Columns [5], or Delete 
Rows [6] to delete a column 
or row as applicable. 

• And, if you want to delete 
the whole table, click on 
Delete Table [7]. 



Creating and Formatting Tables contd. 
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To Format a table: 
To adjust the width of a column: 
• Gently move the cursor over the border of the column you want 

to adjust the width until the cursor changes to a cross sign with 
the horizontal bar as a double edged arrow [1]. 

• Hold down the left button of the mouse and drag the line to the 
side you want (i.e., to reduce or increase the width of the column 
as application), and then release the button. The width of the 
column becomes adjust depending on how you want it. 



Creating and Formatting Tables 
contd. 
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To format a table contd.: 
To merge cells across rows or columns: 
• Highlight the cells you want to merge (i.e, across the first and 

second rows of the first column [1], the second and third columns 
of the first [2] and sixth [3] rows, and the fourth and fifth columns 
of the first [4] and sixth [5] rows) one at a time. 

• On the Layout tab [6], in 
the Merge group [7], click 
on Merge Cells  [8]. Repeat 
the procedure for the other 
cells to be merged, and 
then type your text inside 
the merged cells. 



Creating and Formatting Tables contd. 
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To format a table contd.: 
To split a cell into rows or columns: 
• Click inside the cell you want to split into rows and columns [1]. 

• On the Layout tab [2], in the 
Merge group [3], click on Split 
Cells  [4]. 

• In the Split Cells dialog box that 
appears, enter the number of 
columns (e.g., 2) and rows (e.g., 
2) [5] you want to split the cell 
into, and click OK [6]. 

• The cell becomes divided into 2 
rows and two columns [7]. 



Creating and Formatting Tables contd. 
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To format a table contd.: 
To remove cell borders: 
• Gently move the cursor over the left upper edge of the table until 

a cross made of two double arrows inside a box [1]appears, click 
on it to select the entire table. 

• On the Home tab [2], in the 
Paragraph group [3], click 
on the drop down arrow 
next to Borders icon [4].  

• In the dialog box that 
appears [5], click on the 
border you want to delete. 



Creating and Formatting Tables contd. 
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To format a table contd.: 

To remove cell borders contd.: 

• Clicking on Left Border [6] 
deletes the left border. 

• Click on the drop down 
arrow next to Borders icon 
again and click on Right 
Border [7] in the dialog box 
that appears again. This 
action deletes the right 
border.  

• Click on the drop down 
arrow next to Borders icon 
again and click on Inside 
Vertical Border [8] in the 
dialog box that appears 
again. This action deletes all 
the inside vertical border.  



Creating and Formatting  
Tables contd. 
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To format a table contd.: 

To remove cell borders contd.: 

• Click anywhere outside the 
table to remove the 
complete highlighting of the 
table , and now highlight 
the rows below the columns 
headings 

• Click on the drop down 
arrow next to Borders icon 
again and click on Inside 
Horizontal Border [9] in the 
dialog box that appears 
again. This action deletes all 
the inside horizontal 
borders.  

• Your table is now fully 
formatted. 
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Creating List of Tables 
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To create the List of Tables: 
• The first thing to do is caption the 

titles of the respective tables. 
• Place your cursor before the first 

word of the title of the table to be 
captioned [1]. 

• Delete the original number assigned 
to the table by you (e.g., Table 1) [2]. 

• On the References tab [3], in the 
Captions group [4], click on the 
Insert caption icon [5]. 

• In the Label box  of the Caption 
dialog box that appears use the drop 
down arrow to select Table [6], and 
click OK [7]. 

• The table is automatically labeled as 
Table 1 with a change in the font and 
color of the title [8]. 

• Repeat the procedure for all the 
other tables sequentially. 



Creating List of Tables contd. 
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To create the List of Tables contd.: 
• After all the tables have been 

captioned, the next thing to do is 
to go to the page for the List of 
Tables (in the preliminary section 
of the dissertation), and click your 
cursor below the heading for the 
page (leaving  at least a space) [9]. 

• Finally, on the References tab [3], 
in the Captions group [4], click on 
the Insert Table of Figures icon 
[10]. 

• The list of tables becomes 
automatically inserted. 

 



Creating List of Figures 
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To create the List of Figures: 
• The first thing to do is caption the 

titles of the respective figures. 
• Place your cursor before the first 

word of the title of the figure to be 
captioned [1]. 

• Delete the original number assigned 
to the figure by you (e.g., Figure 1) 
[2]. 

• On the References tab [3], in the 
Captions group [4], click on the 
Insert caption icon [5]. 

• In the Label box  of the Caption 
dialog box that appears use the drop 
down arrow to select Figure [6], and 
click OK [7]. 

• The figure is automatically labeled as 
Figure 1 with a change in the font 
and color of the title [8]. 

• Repeat the procedure for all the 
other figures sequentially. 



Creating List of Figures contd. 
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To create the List of Figures contd.: 
• After all the figures have been 

captioned, the next thing to do is 
to go to the page for the List of 
Figures (in the preliminary section 
of the dissertation), and click your 
cursor below the heading for the 
page (leaving  at least a space) [9]. 

• Finally, on the References tab [3], 
in the Captions group [4], click on 
the Insert Table of Figures icon 
[10]. 

• The list of figures becomes 
automatically inserted. 

 



Creating Table of Contents 
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To create the Table of Contents: 
• The first thing to do is caption the main headings of the components of both the 

preliminary section (which consists of Title page, Dedication, Certification, 
Acknowledgements, Table of contents, List of tables, List of figures, List of 
abbreviations and Abstract) and the body of the dissertation (which consists of 
Chapters 1 to 6, References and Appendices) as Heading 1. 

• Place your cursor before the first word of the heading  to be captioned [1]. 
• On the Home tab [2], in the Styles group [3], click on Heading 1 icon [4]. 
• The main heading automatically becomes captioned with a change in the font and 

color [5]. 
• Repeat the procedure for the main headings of all the other components of the 

preliminary section and body of the dissertation sequentially. 
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To create the Table of Contents contd.: 
• The next thing to do is caption the sub-headings (numbered 1.1, 1.2, 2.1, 2.2, 3.1, 

3.2, 4.1, 4.2, 6.1, 6.2)  of Chapters 1 to 4 and Chapter  6 as Heading 2 (please note 
that Chapter 5 [i.e., DISCUSSION] has no sub-heading. 

• Place your cursor before the first word of the sub-heading  to be captioned [1]. 
• On the Home tab [2], in the Styles group [3], click on Heading 2 icon [4]. 
• The sub-heading automatically becomes captioned with a change in the font and 

color [5]. 
• Repeat the procedure for all the other sub-headings in Chapters 1 to 4 and Chapter 

6 of the dissertation sequentially. 
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To create the Table of Contents contd.: 
• The next thing to do is caption the sub-sub-headings (e.g numbered 1.5.1, 1.5.2, 

2.4.1, 2.4.2, 3.3.1, 3.3.2 etc) of Chapters 1 to 4 as Heading 3. 
• Place your cursor before the first word of the sub sub-heading  to be captioned [1]. 
• On the Home tab [2], in the Styles group [3], click on Heading 3 icon [4]. 
• The sub sub-heading automatically becomes captioned with a change in the font 

and color [5]. 
• Repeat the procedure for all the other sub sub-headings in Chapters 1 to 4 in the 

dissertation sequentially. 
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To create the Table of Contents  
contd.: 

• After all the headings (Heading 1), sub-
headings (Heading 2) and sub sub-
headings (Heading 3) have been 
captioned, the next thing to do is to go 
to the page for the Table of Contents (in 
the preliminary section of the 
dissertation), and click your cursor 
below the heading for the page (leaving  
at least a space) [6]. 

• On the References tab [7], in the Table 
of Contents group [8], click on the drop 
down arrow below Table of Contents 
icon [9]. 

• In the dialog box that appears, click on 
Automatic Table 2 [10]. 

• The Table of Contents becomes 
automatically inserted. 
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To update the Table of Contents: 
• If there is any modification (such or inserting or deleting text, or moving text from 

one page to another) that causes changes in the page numbering of the items in 
the dissertation, all you need to do is to update the Table of Contents. 

• However, if a new sub-heading or sub-sub-heading has been inserted, you need to 
caption it before updating the Table of Contents. 

• Click inside the Table of Contents, and then click Update Table [1] in the highlighted 
field code box that appears. 

• In the Update Table of Contents box that appears, select Update entire table [2] 
and click OK [3]. 

• The Table of Contents becomes automatically updated. 
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    C-International Research Consultancy 

                          Our Services 
                 Design or Review of Protocol / Proposal 

We provide technical support in the design of study protocol / proposal. We provide guidance on 

formulation of research topic, specific objectives, research questions, and research hypothesis. We 

provide technical support regarding choice of appropriate study design, sample size estimation and 

sampling technique; as well as choice of appropriate method and instrument of data collection, and data 

management. We also review protocol / proposal and provide guidance on how to improve the quality in 

compliance with the guidelines of the institution concerned. 

                 Development of Data Collection Instrument 

We provide technical support in the development and validation of data collection instrument. We build 

questionnaires into the Open Data Kit (ODK) software for data collection with android phones. This saves 

the cost of printing questionnaires, makes data collection easier, eliminates non-response, enables the 

researcher to monitor the research assistants recruited for data collection (particularly, when and where 

each questionnaire was administered, taking pictures of relevant locations, etc), and eliminates the 

stressful data entry stage that usually follows completion of data collection. 

       Design of Database, Data Analysis and Interpretation of Results 

We provide technical support in the design of database, data entry, data analysis and interpretation of 

results. However, collecting data with the ODK software (instead of printed questionnaires) removes the 

need for (and the cost of) designing database and data entry. 

           Design or Review of Dissertation / Thesis / Project Report 

We provide technical support in the design of dissertation / thesis / project report (in compliance with the 

guidelines of the institution concerned). We provide guidance on data presentation (including creation and 

formatting of tables and charts).  We also review dissertation / thesis / project report and provide guidance 

on how to improve the quality in compliance with the guidelines of the institution concerned 

                              Manuscript Development 

We provide technical support in the development of manuscript (for publication of 

article extracted from completed Dissertation, Thesis and Project report). 


